Back to overview
Resolved
Home page features temporarily unavailable
May 7, 2026 at 4:55pm UTC
Affected services
Krixishere.org
Resolved
May 7, 2026 at 5:23pm UTC
The problem has been resolved, all functions should now work, thank you for your patience.
Affected services
Updated
May 7, 2026 at 5:17pm UTC
We found the cause of the error and we are fixing it now
Affected services
Updated
May 7, 2026 at 5:13pm UTC
We are in the process of fixing the error
Affected services
Created
May 7, 2026 at 4:55pm UTC
we are testing new things and functions and that is why the website may be temporarily down
Affected services